1. gezortenplotz31 May 2012 @ 01:07

    Xonar DX, V1.601, Win7 x64 SP1:
    Installation works flawless ... but volume is very low.


    • CarvedInside31 May 2012 @ 15:06

      Wrong section, as this is not a Driver signature problem.

      Drivers should work fine, I don;t know try a uninstall & install and check your volume settings in applications and window audio.


  2. Timo Scheper04 Jun 2012 @ 02:00

    Xonar Phoebus, Win 7 x64 SP1
    I can't install your drivers.I have tried UNi Xonar 1800 v1.61,the older one v1.53,but every time he install the drivers at the end,I have a bluescreen with the message "bad_pool_header".Have try it in testmode,with administration and without,“Digital Signature bypass..” on/off,nothing works.Thanks for your response


    • CarvedInside04 Jun 2012 @ 12:22

      Sorry to say this but Xonar Phoebus isn't supported in UNi Xonar drivers. Nor does a separate package exist. the card driver is a totally different architecture and I don't think it will ever be supported.


      • Timo Scheper04 Jun 2012 @ 23:32

        Damn >.< Then I hope,that BF3 Patch in June fix the sound crash...or the card goes straight back to ASUS =) Thank for your answer


  3. smith13 Jun 2012 @ 16:05

    Lastest drivers did not correct installing files on windows 8... my win8 on disc C: but installing it on drive E:...


  4. mspark16 Jun 2012 @ 17:51

    Finally a solution to get my ST card working again after a computer crash -- except I only get headphone output. Switching to "2 speakers" gives me louder headphone output. Nothing from the rca jacks. I have win7 pro. Any suggestions would be greatly appreciated. I used the 1.5x driver


  5. destrev25 Jun 2012 @ 11:10

    [1; Xonar STX; 1.50,1.53,1.61; Win7x64; Y]

    I get as far as #8, but then it says "Windows found driver software for your device but encountered an error while attempting to install it.

    Asus Xonar Essence STX Audio Device

    There is no driver selected for the device information set or element."

    Or by regular install: “Please plug in UNi Xonar Audio device!” which gives “Retry” and “Cancel".

    I tried fabulists (#1) response but in step 5 I do not get anything when I click Driver Details, just "No driver files are required or have been loaded for this device"

    More info:

    I get the same problem as this thread:

    But it was not fixed the same way he fixed his. Setup installation and/or manual installation of both the official drivers and the UNi drivers (new versions and old) cannot install ("Please plug-in Asus Xonar Essence STX..." message or "Windows found the driver software for your device but encountered an error while attempting to install it...")
    Maybe my Xonar just isn't getting enough power? Or there is something wrong with the power?
    I should also mention I uninstalled all audio drivers (Realtek HD blah blah and any others) prior to trying and install any of the new drivers. I however did not see any way to disable the onboard sound through my bios (ASRock P67 Extreme4 B3). But I have disabled them through the device manager

    Motherboard: ASRock P67 EXTREME4 (B3) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX
    Processor: Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) 4 x 256KB L2 Cache 6MB L3 Cache LGA 1155 95W Quad-Core
    Power Supply: CORSAIR Professional Series HX650 650W SLI Ready 80 PLUS BRONZE Certified Modular Active PFC
    Hard Drive: Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s OEM
    Video Card: EVGA GeForce GTX 560 (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support
    Memory: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
    DVD Drive: ASUS DRW-24B1ST 24X SATA DVD Writer OEM Black
    Wireless Adapter: Azio AWD102N Wireless PCI Adapter 802.11B/G/N 300MBPS

    [merged comment]
    So after about 100 tries…for some odd reason I got a driver to install ( but I have no Audio Center. When I try and run any installer I still get the “please plug-in…” error messages. The sound works, but I have no Audio Center to control it. Is there a way to extract the Audio Center files to the proper place? Or get some other install separately for it? I couldn’t find one, any help is appreciated. (I’ve tried installing through regular and UNi installers)

    Also I have my old laptop Bluray drive and my old laptop hard drive plugged in as well.
    Maybe there just isn't enough power for the card? Anyone have any thoughts?


    • CarvedInside10 Jul 2012 @ 14:13

      Some users encounter problems installing uni xonar drivers. I suggest installing 1.53 with Test mode enabled.


  6. Eirik M (@yekzme)29 Jun 2012 @ 15:35

    1.61 driver doesn't work with my windows 8 release preview either. However, 1.53 drivers worked (without panel) when I used driver signature bypass.


  7. Richterprodukt02 Jul 2012 @ 21:47

    Oh unlucky me! Got my new Asus Xonar Essence STX today, tried to install it with Win 7 64-Bit - doesn't work. I've read somewhere before that there MAY be hardware problems when engaging the card with a mainboard using some Nvidia-Chipset. It's a conflict with the PCI-Bridge (soundcard will be recognized as such a bridge). So if any of you have problems, try a workaround with your hardware-setup (maybe changing the PCI-Slot. There are tutorials for doing this somewhere on the net. I don't remember where. Still have to try things out first for myself now. DAMN CRAP SUPPORT! First it was Creative with their X-Fi, now it's ASUS.


    • CarvedInside10 Jul 2012 @ 13:58

      Until you get your card going try with original drivers first, as there installation of uni xonar isn't always successful.


  8. tarekonet29 Jul 2012 @ 00:15

    Hello everyone. my problem is that the panel of my Xonar D2X is unusable as the official driver. I use the 1.61 driver and I'm on Windows 8 RC 64x.


    • CarvedInside29 Jul 2012 @ 12:44

      I don't understand what you are saying. If you have problems with Win8 , read the notes regarding Win8 Compatibility. If you don't succeed in solving anything, then this is how it is for now.


  9. olegausany09 Aug 2012 @ 01:34

    I have Xonar STX with Unixonar 1.41 on Win7 64 bit but have problem geting sound from SPIDF out usimg optical cabla and having signal sent to optical input of Audioengine D1 when playing music using latest Foobar2000 What are correct Windows and Asus control panel settings


  10. WS31 Aug 2012 @ 11:10

    Hello everyone,

    I have a Xonar HDAV 1.3, ASIO4ALL, JRiver MC and WIN7. And it works perfect! There is only one problem:

    The sample rate does not change automatically with Analog out!

    Is there a solution?


    • CarvedInside01 Sep 2012 @ 16:07

      Automatic sample rate changing is only available through (uni) Xonars ASIO 2.0.

      With ASIO4All there is no other solution.


      • WS03 Sep 2012 @ 09:46

        That was the missing information! Thank You!
        SSD-WIN7-Jriver MC-(uni)Xonar Asio-Xonar HDAV 1.3-TAS5518/TAS5612-Speaker. Sounds great! Pure Digital!
        Also 88,2/176,4 works with Xonar HDAV 1.3


  11. ben copeland16 Sep 2012 @ 11:15

    I have a odd problem, sometimes when windows start I have no sound. I have to reboot then the sound works.. Why?

    Also I want to have speakers and my headphones working at the same time, is there a way to do dual output?


    • CarvedInside18 Sep 2012 @ 02:24

      Wrong section;
      Try to provide some details about your setup next time (Driver version; Windows version; Xonar card);

      Try reinstalling the drivers; I suggest you install the latest (v1.62) and see if this still happens.


  12. nick22 Sep 2012 @ 13:50

    Latest beta works perfect on win8 x64...thank you


  13. Myk05 Oct 2012 @ 02:22

    [Essence STX; 1.41,1.5x,1.61x1.62 Drivers Tested; Win7 Ultimate, No Auto Updates].

    Is there any way to install the sound control panel? i've tried ALL methods outlined/given here and still can't install the drivers (tried all versions) the "right" way. Tried all versions of the installers, don't work, gives out "Please plug in Uni Xonar Device". Then I have to cancel it out. Have tried it all with Digital Signature Bypass enabled and disabled.
    Have also tried #1 solution, but it kicks out an error message about the "driver is not for the device set..."
    Current driver I have on my xonar Essence STX is the Really just need the audio panel now. Thanks for your time.


    • CarvedInside05 Oct 2012 @ 15:30

      Later or in the coming days I will try to reply to you with a guide on how to enable control panel manually. Depends on the free time I have for this, as it may take a while.

      In the meantime, I have to ask you, did the Asus original drivers worked for you? and how did you got the drivers installed now, since you said you got “driver is not for the device set” error?
      And just to be sure, did you use Digital Signature Bypass enabled with Windows in Test Mode?


  14. Myko05 Oct 2012 @ 19:35

    Thank you very much Carved. The original Asus Drivers worked for me. Used #1 solution but stopped due to driver not for the device set. After I click ok, I went to Device manager and "scan hardware for changes" then it started installing on it's own. This is how I'm able to install all other drivers provided here. I have to let it error out, refresh, then it'll detect for some reason and install.

    I've used Digital Signature Bypass on 1.53+ installers with windows in test mode. Also tried without checking Digital Signature Bypass.


    • CarvedInside06 Oct 2012 @ 03:06

      I am beginning to think that your card has a malfunction.You should try install the original asus drivers again see if they still work. If it doesn't, then this page could offer a solution. If that doesn't help then you should RMA your card.

      I am saying this, thinking that even if I could help you manually install the Asus Audio Center or Cmedia Panel this wouldn't be that much of a solution in the long run.
      Another thing that you should know is that none of the unified fixes will work for you, since you cannot install the UNi Xonar drivers so some custom settings can't be applied.

      If the original Asus drivers will work here is an idea , after you install them, update the drivers to 1807 from device manager, this should also let you use the already installed audio panel.


  15. Myk06 Oct 2012 @ 04:14

    Uninstalled the current driver using Device manager and restarted. Did the EEPROM Flash but it said "values seem to be valid", still said yes and selected #7 for my card and it displayed "nothing to be done". Booted up and ran drivercleaning.bat and Driver Sweeper. Installed the lastest driver from Asus, still said "Please Install Card". Went to device manager and scanned for hardware change, started installing driver software. In the end, it said Failed to install. Even with the failed installation, Device manager still sees ASUS Xonar Essence STX Audio Device, rescanned for change and it seemed like it froze. Restarted, and heard clicking noises and able to hear sound. Tried to update the ASUS driver to 1807 and it errored out - "There is no driver selected for the device information set or element." This time after scanning for changes it's the same driver, from ASUS.

    I RMAed my first STX due to the Please install card error when I tried to install the first time. I believe if the Asus/C-media Control Panel can be installed, it'll be fine...then again...sigh. Really don't want to buy another sound card from other manufacturers..
    Thanks for your time Carved!


    • CarvedInside07 Oct 2012 @ 00:44

      Ok, will try to have something for you in the coming days.

      I suggest you update your windows to SP1 at least might be helpfull in your case and it also has a wide rage of fixes for other things.


      • Myk07 Oct 2012 @ 00:58

        Updated to SP1 and tried everything, still nothing. =/
        Thank you for taking time to address my issue!


        • CarvedInside09 Oct 2012 @ 18:39

          Here you have the asus/cmedia panel installer. Readme inside. Tested and it worked for me, let me know if it worked for you too.


          • Myk09 Oct 2012 @ 21:59

            Hey Carved, tried link with Mozilla and IE, doesn't work. ;s

            Nvm, tried 5 mins later and it worked. Will post a reply once I get back from work. Thanks Carved. =]



Leave a new commentReply to comment

Comment received.
Your comment may be held for moderation. If it does not show up immediately, please be patient. Comments have to comply with these rules:
  • English language only
  • Don't post insults or threats
  • Try to keep the discussion constructive and informative
  • Don't post questions without doing a search beforehand

We've noticed that you're using an AdBlocker

It's not just you, over 66% of our site's visitors are blocking the ads.

Please disable adblock for this website and refresh this page if you:
find the content useful
want us to create more useful content and software
want tech support through the comment section

The ads are placed so that there is minimal interference with page reading. There are no pop-up, pop-under or sticky ads.

Alternatively, you can support us by making a donation.