1. RyviusRan24 May 2013 @ 06:05

    I have one issue with the new 1.71 r2 drivers.
    In the old 1.64 beta drivers I was able to enable the dolby headphone and 7.1 virtual speaker options then disable the dolby headphone but keep the effects from the 7.1 virtual speaker option.
    I did this because when you enable the 7.1 virtual speaker option it gives a boost to volume. I didn't like the dolby headphone sound so I disable it and it only left the volume increase from the 7.1 virtual speaker option.
    With the 1.71 r2 drivers this no longer works. If I disable the dolby headphone option then it disables the increased volume from the 7.1 virtual speaker option.

    LE:Oops noticed the older C-Media Panel addon. With that the problem is fixed. The was stupid of me not to fully read your page sorry for that.


  2. Grande12 Jul 2013 @ 11:40

    1.71, 1.61 (didn't try anything else) BSOD after enable test mode...
    F**** cmudaxp.sys
    Without test mode it says that driver is not digitally signed.

    And about official drivers... It doesn't work on my GA-P55-UD3 (clean install too, any pci-slots) (i5-750), but it works fine on GA-Z68P-DS3 (i5-760). Other components are the same (!). It's very strange (maybe it's a problem with Memory Remapping - I heard it works with this option set to disabled in BIOS). But I can't find it on my GA-P55-UD3 to test if it works.

    Need your help =(

    P.S. Sorry for my english.


    • CarvedInside13 Jul 2013 @ 15:28

      What card do you have?


      • Grande13 Jul 2013 @ 22:25

        Oh, sorry.
        Xonar Essence ST


        • CarvedInside14 Jul 2013 @ 17:14

          Think it's motherboard related. Try update the mb bios to the latest available version, try reseting bios settings, try card on a fresh OS (you can install this on a separate partition), and check to see if your EEPROM was overwritten (this is a long shot).
          Hope these help.


          • Grande14 Jul 2013 @ 17:17

            All of this was done already. EEPROM is OK. Bios is latest, clearing CMOS doesn't help, fresh install not working at all =( Shitty ASUS products, first problem with this m/b for 3 years.


            • Grande14 Jul 2013 @ 17:21

              But on the internet (can I post link here?) I found a man with GA-P55-UD3 with stX (sic!). And for him it's just works.


  3. HunterZ09 Oct 2013 @ 03:27

    Using Windows 7 Pro x64, Xonar DX. Had UNi Xonar 1.70 installed and working in Test Mode.

    Installed 1.71r2 in normal (i.e. test mode, non-safe mode) with signature bypass and driver cleaning enabled. After rebooting, driver would not load due to driver signature error (but I'm in test mode - WTF?!) unless I hit F8 on every boot and disable driver signature enforcement.

    Rebooted to Safe Mode, re-ran the 1.71r2 installer with cleaning and signature bypass disabled. Rebooted to normal (test mode, non-safe mode) and the driver works fine.

    I think the trick is just to always install in Safe Mode.


  4. Rutger Smeding15 Nov 2013 @ 13:56

    I am using Windows 7 Pro X64 and installed Uni Xonar 1.71 r2 in test mode. Installation goes well, at the end something like "please connect your device" Please help


  5. snak9124 Nov 2013 @ 15:10

    It has worked for me in the past, but now I decided to update drivers with DHT4 addon and cant get it to work.. Installation is successful in test mode and works, but not in normal mode. I tried all driver cleaning programs etc. Safe mode installation does not work because it can't find devices or something. Also hits error when I try "Possible Solution 1" in device manager. I have Asus Xonar DGX and Win 8 Pro. Well guess I just have to stick with test mode until this gets fixed.


    • CarvedInside24 Nov 2013 @ 22:24

      Well, it can't be fixed. Due to the nature of the DHT mod, driver inf files are changed and their signature is invalidated.


  6. snak9124 Nov 2013 @ 16:14

    So yes my biggest problem seems to be that in both normal and safe mode it asks me to connect Uni Xonar Audio device and won't install, any solutions?


  7. Rick31 Jan 2014 @ 13:45

    Im using Xonar D1 on Windows 7 SP1 x64 (1.72 driver installation)

    For me the first solution worked BUT:
    Between these two points I HAD TO RESTART THE COMPUTER. If i did not the UNI inslaller will give me an error message that i have to plug in a device.
    8. Click next, and wait for the confirmation that the drivers installed correctly.
    9. Close all windows and launch UNi Xonar drivers setup.
    I think that windows needed a restart to acknowledge the sound card.


  8. psychok907 Feb 2014 @ 00:27

    Any way to disable "driver signature" message, without lost audio driver?
    X-Meridian 7.1 on Windows 8.1/x64.


    • CarvedInside07 Feb 2014 @ 02:08

      I am sorry I don't understand what are you asking.
      Drivers are properly signed in 1.72 even for your card. If you have problems installing them check the possible solutions above and when you run the UNi Xonar drivers installer, do not select Digital Signature bypass.


      • psychok907 Feb 2014 @ 02:14

        my bad, sorry.
        I can't install UniXonar 1.72 drivers on Windows 8.1/x64 without test signining mode enabled.
        I tried installing the drivers in safe mode, and also disabling after one successful boot in "test mode".
        When I disable test signining mode (bcdedit -set TESTSIGNING OFF), I got error code 52 on the driver.
        I also tried not to select the Digital Signature bypass.

        Thank you, and sorry for my english 🙂


        • CarvedInside07 Feb 2014 @ 02:42

          Disable test mode, then install the drivers. Try with "Possible solution 1" as well.
          Really don't see a reason for the drivers to not work, and if you can't get it to work I don;t know what else you could do.


          • psychok908 Feb 2014 @ 19:29

            I retried again, doing a full driver cleaning in "normal" mode, starting in safe mode, installing the driver without bypass selected, and now it works!
            Thank you.


  9. xenhai21 Mar 2014 @ 12:52

    Hi i want to buy xonar hadv 1.3 delux ! This card is working with uni xonar drivers on win 8.1 ?
    Sry for my bad english.


    • CarvedInside21 Mar 2014 @ 14:10

      They should work. I don't have a specific confirmation for 1.72 and win8.1, but until win 8.1, UNi Xonar drivers worked with HDAV cards. Keep in mind it will only work with Test Mode always enabled.


  10. Craig05 Apr 2014 @ 10:05

    I'm getting an issue where sometimes the audio will duck to just the left speaker(the right speaker will dim). It's been happening since I've installed the Xonar DX and UNi Xonar (Both normal installation and C-media) on a new motherboard and Windows 8.1.


    • CarvedInside06 Apr 2014 @ 02:16

      You've posted in the wrong section!

      You could try to install the (PLX) firmware update for the card if haven't done that. This firmware usually applies for cards manufactured 3 years ago or more. It fixes more things than those in the log. For downloads and instructions go to Asus download page, select Windows XP, and go to Utilities and download PLX firmware update Ver 1.1. It works on Win7 regardless that you selected WinXP.

      If that does not help I don't know if there is anything else you could do. Anyway, let me know if the firmware fixed the problem or not.


  11. NuttySocrates05 Apr 2014 @ 20:00

    I have been trying to install the Uni xonar drivers for my Asus Xonar Essence STX with no luck.
    I have tried different versions of the drivers but everytime I try to install something I get a BSOD right as the installation starts with the BAD_POOL_HEADER. I have no clue what to do! I tried the troubleshooting instructions and driver cleanup stuff. I tried installing it in safe mode. Every single time I get the same BSOD while installing. I have also enabled test mode. The stock ASUS drivers start making chipping noises for me after 2 days of my computer being on and I have to restart my system to fix it which is why I wanted to try a better more updated driver for the card.
    My system information:
    Windows 7 64 bit
    Motherboard : ASROCK P67 Extreme4
    CPU : i7 sandy bridge 2600k

    Please help me troubleshoot this issue and hopefully with your expertise we can get this to work. Thanks!


    • CarvedInside06 Apr 2014 @ 02:21

      Don't know a quick fix for this. I suspect there is some kind of conflict with your current OS install. I think a OS reinstall is the only thing that could fix this.


      • NuttySocrates06 Apr 2014 @ 03:15

        Thanks for your prompt reply!
        I will see if a reinstall fixes things. I just wanted to make sure I took every other step possible before I go through reformatting my computer.


  12. Bob06 Apr 2014 @ 12:16

    Thank you so much for putting together such a great driver package for all people! ASUS should be ashamed and try to hire you!

    I am having continuous issues with installation of the latest 1.72 drivers due to Digital Signature Verification on Windows 8.1 Pro x64 + all updates. All latest Driver Fusion and DriverCleaning.bat procedures were performed properly and left only a single Multimedia device with a question mark in Device Manager. I tried all the solutions presented, step-by-step and none worked...

    In normal mode these drivers cannot be installed - Windows 8.1 shows Digital Signature failure notification at the end of manual install through Device Manager and 1.72 Driver-Only package.
    In Windows 8.1 mode that disables Driver Signature Verification (for a single restart), drivers do seem to be install fine, BUT - the next reboot they will not IN-active due to same Windows 8.1 Digital Signature... The only way to work with this is by going into that special Driver Signature Verification-disabling mode (Advanced Startup) each and every reboot! That is quite problematic as it requires going through quite a few menus, settings, etc.

    The same exact issue occurs for modded Realtek drivers and nobody has found a working solution for the normal mode/boot. Its either use a complex, slow, tedious way to shut down and restart your PC, or stop using UNi Drivers...


  13. Bob07 Apr 2014 @ 19:41

    I apologize for posting in the wrong section. My Xonar DGX is new and has the newest firmware. The issue is with Windows 8.1 and its strict digital signature signing. A huge number of people with Xonar cards and Win8.1 cannot normally install and use your awesome drivers.... There are MS tools out there that can test-sign any driver, which would fix the issue -http://msdn.microsoft.com/en-us/libr...(v=vs.85).aspx

    It seems someone has found a fix but it doesn't work for all -
    http://social.technet.microsoft.com/...8itprohardware . Please consider signing your drivers or at least place a link to a possible solution from the link above.

    Bad link for solution in last reply, but this one is good – http://social.technet.microsoft.com/Forums/windows/en-US/8ee77513-95ce-4f26-aa2e-e15615422a74/permanently-disable-driver-signature-enforcement-on-win-81-x64?forum=w8itprohardware

    Driver signing – http://msdn.microsoft.com/en-us/library/windows/hardware/ff546236(v=vs.85).aspx


    • CarvedInside08 Apr 2014 @ 00:42

      Please use the reply function properly. When replying to a existing discussion use reply button floating on the right of the comment you are replying to.
      Your statement that a huge number of people can't install the drivers is not true. The reality is that only a small portion of people have issues installing the drivers and 99+% of them can install the drivers following the instructions for possible solutions described above. Drivers are signed and if you read comments from others, you will see they are confirming that drivers install fine for win8.1.
      I don't know why you have problems installing, maybe you've installed the drivers with the "Digital signature bypass(...)" option checked and that is causing the problems.
      The "Digital signature bypass(...)" option is in fact a test signed version of the driver files, but it may not work properly on Win 8.1.


  14. Ilia12 Apr 2014 @ 21:34

    Unfortunately, I'm in those 1% of people with problems
    I have windows7_x64, clean install
    So, I managed to make your drivers work, but only in test mode. If I deactiactivate it, the programme fails to find my device and windows shows that the driver is unsigned, so it disables it

    I did try all the solutions - whats is more, I've tried replacing drivers with NGO's bypass (replacing the installed drivers with those "signed". Still, nothing


    • CarvedInside12 Apr 2014 @ 21:55

      Your card is? When you installed the drivers did you check "Digital signature bypass(..)" option? Because you normally shouldn't.



Leave a new commentReply to comment

Comment received.
Your comment may be held for moderation. If it does not show up immediately, please be patient. Comments have to comply with these rules:
  • English language only
  • Don't post insults or threats
  • Try to keep the discussion constructive and informative
  • Don't post questions without doing a search beforehand
  • For replies to individuals regarding the SAME discussion, use Reply to write to that individual. For a NEW issue write a new comment.
  • Make your comment easly readable. Write the product names how they are originally written or at least capitalize their first letter. Write "i" as "I". Add a space after end of a sentence and beginning of another (e.g. ".I" -> ". I").

We've noticed that you're using an AdBlocker

It's not just you, over 66% of our site's visitors are blocking the ads.

Please disable adblock for this website and refresh this page if you:
find the content useful
want us to create more useful content and software
want tech support through the comment section

The ads are placed so that there is minimal interference with page reading. There are no pop-up, pop-under or sticky ads.

Alternatively, you can support us by making a donation.