1. Dominik Scibor05 Nov 2019 @ 23:37

    Asus Prime x570 pro
    Xonar DX worked fine with bios 1201, hang on boot with bios 1403


    • Casimirovsky13 Nov 2019 @ 12:43

      The same happened to me with an ASUS Prime x570-P motherboard and Xonar DX soundcard! Since Bios 1403 and 1404 that I'm not able to boot my PC. Removing the soundcard "solves" the problem.


  2. CoD51107 Nov 2019 @ 15:30

    ASUS Crosshair VIII Hero (Wi-Fi)

    My Xonar Essence STX was working perfectly before the 1105 BIOS update with "AM4 combo PI patch B". Tried both my second 16x slot and 1x slot.
    After updating the BIOS, it gets to the POST screen but you cannot enter the UEFI/BIOS settings and there's just a constant boot-loop.


    • mnkrft16 Nov 2019 @ 02:38

      @CarvedInside this one is mistakenly labeled as "work" on your chart I believe


      • CarvedInside16 Nov 2019 @ 11:09

        The list reflects the status for system resets and BSODs issues and not for the recent boot issue caused by BIOSes with AGESA You can read more about this in the page intro.


  3. iRo08 Nov 2019 @ 23:11

    Asrock X570M Pro4 (bios 1.90)
    Xonar D2X not working, system is rebooting during drivers installation.

    Asrock X570M Pro4 (bios beta 2.05 - AM4 combo PI patch B)
    Xonar D2X not working, system is loading very slow. Soundcard is not detected at all.


    • CarvedInside08 Nov 2019 @ 23:54

      Thank you for the information. With 1.90 bios have you tried any of the possible solutions, particularly 3, 4 and 5?


      • iRo11 Nov 2019 @ 18:53

        I can't check other than the last x16 PCIE port, my graphic card occupies 3 slots, it's a mATX mainboard. No luck with UNi Xonar v1.71.1 driver, Windows is rebooting during installation. Unfortunately I can not check with a clean Windows install.


        • iRo13 Nov 2019 @ 19:33

          I have downgraded bios to 1.80 AGESA Combo-AM4 ABB, switched PCIE and Chipset to GEN3, after that I have been able to install UNi Xonar 1823 v1.80a r3 drivers with no issues. I will post an update after few days regarding random reboots I had before.

          I also checked stable bios 2.20 (AMD AGESA Combo-AM4 Patch B) - the same issues as on 2.05 Beta.


          • iRo18 Nov 2019 @ 18:49

            Today I received fixed bios(v2.21) from Asrock support. Sound card has been recognized by the system and It works fine. I still need to check if it also solved random reboots.


            • CarvedInside21 Nov 2019 @ 02:10

              Thank you for the info.
              Regarding the reset issue, the possible solution to change the switching PCIE and Chipset to GEN3 solution proved to be working correctly? When you get to test it, let us know if with the new bios you can now also have them to GEN4.


              • iRo21 Nov 2019 @ 22:51

                With the new bios PCIE is set to GEN4, so far I haven't noticed random reboots. it looks like the sound card is working properly


                • CarvedInside23 Nov 2019 @ 02:07

                  Good to hear, let us know if it that changes.
                  On previous BIOS with PCIE and Chipset set to GEN3, did it work correctly all the time?


                  • iRo23 Nov 2019 @ 21:57

                    On previous BIOS with PCIE and Chipset set to GEN3 I had a random system reboots (1-3 times per week)


    • Andreas18 Nov 2019 @ 18:16

      The Asrock X570 Taichi will boot extremely slowly with an ASUS XONAR DGX PCIe under BIOS 2.50 (AGESA Combo-AM4
      BIOS-booting may take 3-4 minutes. (Post code will halt quite some time displaying codes for "SATA"- and "Memory"-problems. It even does so with different RAM modules in different banks and with no SATA-devices attached at all.)
      Depending on PCIe-slot used the mouse cursor will regularily freeze for a second in UEFI.
      The sound card will not be recognized by windows, no matter which PCIe-slot is used,not even if I use the slot in which the GPU works fine. Starting an application will freeze the mouse for 2-4 seconds. The system lags quite significantly though CPU-cores tend to be at several hundred MHz at most (check with Ryzen Master).

      Flashing the system back to BIOS 2.10 and everything is fine.


  4. Alnom08 Nov 2019 @ 23:45

    BIOS 1403 this bundle does not work in any of the configurations. PC does not boot. It’s not even possible to enter the BIOS. Only removing xonar d2x or bios rollback to 1201 via flashback makes it possible to boot a PC


    • CarvedInside09 Nov 2019 @ 07:01

      You have a "ASUS ROG STRIX x570-E Gaming" motherboard right?
      With the 1201 BIOS, did you do had to do any of the possible solutions to make it work or it just worked fine without doing anything? Which Xonar driver version do you have installed? In which PCI-e slot was the D2X card plugged-in?


  5. Ben Lambert09 Nov 2019 @ 01:15

    Asus Crosshair VIII Hero
    Xonar D2X worked fine until I updated to BIOS 1105 with, now won't boot (posts code of 97) unless D2X is removed. Tried in X1 and x16 slots.


    • CarvedInside09 Nov 2019 @ 07:04

      Thank you for the information.
      With the previous BIOS, did you do had to do any of the possible solutions listed above to make it work or it just worked fine without doing anything? Which Xonar driver version do you have installed? In which PCI-e slot was the D2X card plugged-in?


      • Ben Lambert10 Nov 2019 @ 23:28

        With the previous BIOS, it worked fine without doing anything.
        I was running the Win 10 x64 driver (v8.1.8.1823) downloaded from the Asus website, and I had it installed in the x1 slot.


  6. Ericius09 Nov 2019 @ 10:52

    Gigabyte x570 Aorus Elite will not boot with STXII since Bios-Update F10a. Before that update it had some issues, music plays very slow after a while and then the system crashed.


    • CarvedInside10 Nov 2019 @ 03:30

      Thank you for the information. Regarding the problems you listed with the BIOS before version F10a, have you tried the possible solutions 3 and 4? Your OS is?


  7. nasi10 Nov 2019 @ 05:25

    Asus ROG Crosshair VIII Hero (WI-FI)
    Xonar D2X worked fine without doing anything until I updated to BIOS 1105 with, (BIOS 0901/0803 is good)
    now won’t boot (posts code of 97) unless D2X is removed.
    Tried in X1 and x16 slots.
    BIOS does not boot and Possible solutions cannot be used.

    Driver:UNi Xonar STXII 11.5 v1.80b r3・UNi Xonar W10 1825 v1.81a r2
    OS:Windows10 64bit
    card:STX II


    • CarvedInside11 Nov 2019 @ 19:28

      Thank you for the information. With the prior BIOS, did you do had to do any of the possible solutions to make it work or it just worked fine without doing anything? In which PCI-e slot was the D2X card plugged-in?

      Those possible solutions where not meant for the recent problem with AGESA BIOS. Still, if you would like to try possible solution 3, you need to make the necessary BIOS changes without the Xonar card plugged in.


  8. TuN10 Nov 2019 @ 23:00

    MSI X370 Gaming Plus ( abba BIOS)(7A33v5JO(Beta version)), working fine.
    Using Xonar DX.


  9. afg13 Nov 2019 @ 11:35

    Asus Pro WS X570-ACE — Incompatible with Xonar DX

    Updated BIOS to 1104. Unable to flash back to previous BIOS ver.

    PCIe slot 2 x16 causes system bootloop

    PCIe slot 3 x16/x4+x4 is unable to detect Xonar DX

    Can confirm card was functional on previous Windows install (on old storage) but after I purchased a new SSD, installed Windows and then updated BIOS, problems occurred.


    • Casimirovsky14 Nov 2019 @ 12:01

      About flashing BIOS to a previous version, I found this:
      Unfortunatly it doesn’t seem to be compatible with X570 boards.
      On my ASUS Prime X570-P, everything goes fine until a message appears saying “3 – Error: ROM file size does not match existing BIOS size.”, which is strange given that, according to the app used to extract BIOS from ASUS file, the images from versions 1201 and 1404 have the same size:
      Maybe a new version of the flash utility is necessary…


      • afg15 Nov 2019 @ 10:56

        I checked out your link and it looks like other people are also facing the same 'wrong size' error. I would also be careful with using this tool. People have bricked their motherboards using it and there's probably a solid reason why we can't flash back after the latest AGESA update. It's really up to Asus to release a BIOS patch to fix this problem.

        Also, I've purchased a new sound card to see if it was only my DX that had the problem. It's not. HT Omega's eClaro is also not being detected.


        • Casimirovsky15 Nov 2019 @ 11:01

          Ok. Thanks for checking the link and for your insights.

          Seems I'll have to wait for a BIOS fix from ASUS...


  10. Casimirovsky13 Nov 2019 @ 13:28

    Asus Prime X570-P with Asus Xonar DX - Not working with lastest Bios 1403 and 1404. I have to remove the soundcard in order to boot my PC or else I get stuck on ASUS logo asking to press del or F2 which does nothing.
    I already asked for support from ASUS. Got an automated reponse after 3 days. Still waiting for a proper answer.


    • sop21 Nov 2019 @ 09:43

      any news from Asus ?


      • Casimirovsky21 Nov 2019 @ 19:05

        From what I read, there's a Beta Bios (1405) for ROG STRIX X570-F GAMING that seems to solve the problem. No news about when it'll be available for other motherboards...


        Thanks to Reddit user /MoreKraut for the info!

        PS: ASUS sent me an e-mail asking me to try to change the soundcard to another PCI-E port, among other things. Nothing I hadn't already try without success.
        I sometimes wonder if they do this on purpose, and send emails that they know won't solve the problem or if it's just pure ignorance about what's going on! 😛


  11. Ivan15 Nov 2019 @ 15:53

    MSI MEG X570 ACE with BIOS 7C35v172 ( Patch B)
    Windows 10 x64 1909 build 18363.476
    ASUS Xonar DX/XD
    UNI Xonar v1.80a-r3 installed and working fine so far.


  12. mnkrft16 Nov 2019 @ 02:32

    MSI MPG X570 Gaming Plus on BIOS 7C37vA5 (AGESA Patch B)
    Asus Xonar Essence STX working fine

    ASUS Prime X570 Pro on BIOS 1404 (AGESA Patch B)
    Asus Xonar Essence STX : DOES NOT BOOT

    I am currently in the process of sending my Asus motherboard back to ASUS as the BIOS cannot be rolled back and my PC is currently un-usable with this MB


  13. Holyhawk16 Nov 2019 @ 17:38

    It is a Sound Blaster AE-9 and not a Xonar but maybe still useful information.

    ASUS X570 ROG STRIX E-GAMING - 1404 (AGESA Patch B).
    With my AE-9 my system will boot, but it takes ~5minutes. After reaching Windows the system is not usable for ~3 - 5 minutes. (CPU usage 100%). After that everything "works", but the Sound Blaster AE-9 is not recognized.

    During boot I cannot enter BIOS. The Sound Blaster logo is lit for around 5 seconds, then the light goes off. My mainboard hangs at status code 92 for a while (PCIe BUS initialization).

    I received my ae-9 yesterday, so I had no opportunity to test prior I tried several things (i.e. GEN1 for my PCIe slots).

    the AE-9 works just fine on my old ASUS Z170 PRO GAMING.


    • Holyhawk02 Dec 2019 @ 23:55

      ASUS X570 ROG STRIX E-GAMING was released. Now my soundcard works just fine.


  14. Hong18 Nov 2019 @ 23:01

    Asus Prime X570 PRO with Asus STX,STX2 and Creative AE-9 – Not working with bios 1403/1404


    • CarvedInside21 Nov 2019 @ 00:54

      Especially regarding STX II, with the previous BIOS, did you do had to do any of the possible solutions listed above to make it work or it just worked fine without doing anything? In which PCIe slot was it plugged-in?


  15. TUF owner19 Nov 2019 @ 01:12

    Asus Xonar DX with Asus X570 TUF Gaming Plus motherboard stuck on BIOS POST screen after I updated BIOS to 1404 (which contains AGESA patch B).
    Removing Xonar card resolves the problem.



Leave a new commentReply to comment

Comment received.
Your comment may be held for moderation. If it does not show up immediately, please be patient. Comments have to comply with these rules:
  • English language only
  • Don't post insults or threats
  • Try to keep the discussion constructive and informative
  • Don't post questions without doing a search beforehand
  • For replies to individuals regarding the SAME discussion, use Reply to write to that individual. For a NEW issue write a new comment.
  • Make your comment easly readable. Write the product names how they are originally written or at least capitalize their first letter. Write "i" as "I". Add a space after end of a sentence and beginning of another (e.g. ".I" -> ". I").

We've noticed that you're using an AdBlocker

It's not just you, over 66% of our site's visitors are blocking the ads.

Please disable adblock for this website and refresh this page if you:
find the content useful
want us to create more useful content and software
want tech support through the comment section

The ads are placed so that there is minimal interference with page reading. There are no pop-up, pop-under or sticky ads.

Alternatively, you can support us by making a donation.