1. Brad01 Feb 2020 @ 06:39

    Upgrades from Ryzen 5 1600x to ryzen 7 3800x on a Gigabyte Ab350 gaming 1 mobo. Worked on old CPU and now it doesn't work. Mobo is on latest bios f50a. Literally only did a CPU upgrade and I can't get the Asus Xonar DX to work properly now. I an using the latest Uni Xonar drivers but the program crashes whener I try to change settings in the program. Windows shows sounds being sent (fluctuations in sound meter) but no sound on my end. I'm using it for Dolby Digital Live to use with my transmitter for my Turtlebeach Elite 800 wireless headset.


    • CarvedInside02 Feb 2020 @ 00:12

      You don't get any reboots when changing settings on the program crashes?
      Which program crashes, ASUS Audio Center or C-Media Panel? Try changing settings with the other one and also with XonarSwitch.


  2. Anonymous20 Feb 2020 @ 18:54

    Ryzen 7 1700
    Windows10 18363.657
    Xonar DSX
    UNi Xonar W10 1825 v1.81a r2
    Works fine. Thanks.


  3. Jean Paul21 Feb 2020 @ 18:39

    Upgraded from a Gigabyte GA-Z77X-UD5H to Gigabyte X570 Extreme, while using my existing Windows installation. Decided to completely reinstall and update Windows 10 (deleting partitions also, not just a reset) and suffered issues with system reboots when installing the 1.80b driver. Managed to install it somehow at first (first attempt led to a spontaneous reboot, second attempt magically worked, I didn't think much of it at first). Later switched to 1.81 after issues with audio stutter in Red Dead Redemption 2. This version causes conflicts with the AMD video card driver (with a Sapphire 5600XT), games crash and Windows reports that the video card driver recovered.

    Going back to 1.80b was an absolute pain due of the constant reboots at driver install, that didn't seem possible anymore. Neither in safe mode did I manage to install it at first. The only way I managed to install it with consistent success, is by uninstalling the existing UNi Xonar driver, running the UNi driver cleaner, reboot, go to device manager and uninstalling the device driver from there, even if none is installed (causes the entire audio card to disappear), another reboot and then install.

    So far only Red Dead Redemption 2 has issues, but very inconsistent. Initially I managed to play this game without stutter before, but there are some peculiarities with both video as well as audio with this game, especially if you don't play for a couple of days or more (something other people apparently noticed also). Other games have not had issues so far.


    • CarvedInside22 Feb 2020 @ 18:31

      1. What Xonar card do you have?
      2. When in comes to the trouble installing the Xonar drivers, did you try the possible solution 3 and 4 from this page?
      3. So your current issue with RDR2 is audio stutter?
      4. How your system behaves in RDR2 if you disable the Xonar card and use the onboard card?
      5. If you can tell me your motherboard BIOS version.

      I'm trying to asses if the issues you are reporting are because of RDR2, the Xonar card, the AMD Radeon 5600XT or DPC latency.


      • Jean Paul22 Feb 2020 @ 19:22

        1. Essence STX II
        2. No, I found this page after I managed to install the card
        3. Yes, I just solved this by changing the Speaker Properties > Advanced > Default Format to another value, then back to 24 bit 48000 Hz
        4. Not tested now that I fixed it. Before reinstalling Windows, I used the same installation as the Intel board where the audio card drivers were already installed (also 1.80b), I had no issues in RDR2. This started after the re-install of Windows
        5. F11 using AGESA B

        Currently it looks like it's possible to install the driver following the previously mentioned steps, and switching the sample rate/bit rate back and forth fixed issues I only had in RDR2.


        • CarvedInside22 Feb 2020 @ 20:42

          Interesting. Thank you for the information. If the issue was solved by changing back and forth the Windows playback default format, then the problem was from a Windows 10 bug. It never ceases to amaze me the number of bugs Windows 10 has and it's being added with each Windows 10 major update. Can you tell me the version and build number of your Windows 10?

          Also if tell me if your system restarts when you change between in Xonar Audio Panel between from speakers to front panel headphones.

          FYI 24bit 48000 Hz is not best setting for audio playback if you are listening to music with a sample rate of 44.1kHz. I've written a bit about this here.


          • Jean Paul23 Feb 2020 @ 09:38

            I'm running Windows 10 Pro version 1909 build 18363.657.

            Thanks for the guide. I know it and have some uncertainties that I find hard to check. I use my PC for movies (Netflix, Prime, Google Play), music (Spotify) and games. I can't really find anything about Netflix for example, but I understand more and more games sample at 48KHz, though no game seems to tell you what they use. I will try 44.1 KHz.

            My system indeed restarts when changing to FP headphones in the Xonar Audio Panel.


            • CarvedInside24 Feb 2020 @ 02:05

              Generally speaking, music quality is more important than audio quality of movies or games. Of course one could have other priorities.
              It's hard to tell the sample rate of audio files in modern games because they are packed in more or less protected containers. Netflix streams have audio sampled at 48kHz.
              There is another discussion whether there is a benefit to having audio files samples at 48kHz. Basically you'll have be able to hear frequencies up to 24kHz. A file sampled at 48kHz can contain frequencies up to 24kHz (48 divided by 2). Most adult humans don't come even close to this. You can test your hearing performance with the sample files from here.

              Regarding the system reset. It means your system is having issues with the Xonar card and you will most likely get occasional restarts even if you don't change the Xonar settings.
              You'll should try possible solutions 3 and 4. Let me know if any of those help fix the issues.


  4. V.J.26 Feb 2020 @ 17:00

    1.Sound Card:Essence STX II (Driver v8.1.11.5 for win10 64bit)
    2.OS:WINDOWS 10 PRO v1909 (Build18363.657)
    3.CPU:AMD 3950X (default, no overclock)
    4.MB:Gigabyte X570 AORUS XTREME - BIOS Ver:F11(2019/12/09;AGESA
    5.Memory:G.Skill Trident Z Neo DDR4-3600MHz 32GB (2x16GB)
    Works fine, no BSOD, can switch to headphone and switch back 🙂


    • CarvedInside26 Feb 2020 @ 18:46

      Thank you for the detailed information. In which PCIe slot the Xonar STX II is plugged in? Have you changed the PCIe slot speed in BIOS? Which video card do you have?


      • V.J.26 Feb 2020 @ 21:00

        My Sound card was plugged in slot 3(PCIe x4),Video card is in slot1(PCIe x16)
        Not change the PCIe speed in BIOS(gigabyte default is auto),but my video card is runing at PCIe x16 3.0(GPU-Z)
        My video card:MSI 2080Ti Gaming X Trio


  5. kategra03 Mar 2020 @ 02:05

    PCI Express card ( Firewire 400 adapter PCI express gen 1.0a,) no boot after updating to bios 1905 (from 1204) on Asus TUF Gaming X570 Plus.
    PC boots only if I remove the PCI, otherwise gets stuck in a restart loop. I tried every slot 4x and 16X, I tried to change mode to 1 gen 2 gen 3 gen, any slot does not work.
    Is there any chance I could revert to old bios?

    I can't connect my Firewire audio interface ( costs 900 EUR to replace it with newer USB ones).


    • CarvedInside03 Mar 2020 @ 02:30

      Isn't the new bios version 1405?
      From 1404 bios release notes "you will not be able to downgrade your BIOS after updating to this BIOS version". You will have to contact ASUS support and let them know of the problem you are having.
      Instead of replacing the Firewire adapter, you could buy a new motherboard and hopefully it will be with the old BIOS. Note that the motherboards that come now out of the factory are flashed with the newer bioses.


  6. nexnz07 Mar 2020 @ 06:05

    MSI Tomahawk Max - BIOS 3.5
    Ryzen 5 3600
    Xonar DGX
    Standard install but unselected upscaling options
    Driver = UNi-Xonar-W10-1825-v1.81a-r2
    Working fine so far...


  7. romek7111 Mar 2020 @ 12:05

    Ryzen 7 3800x
    ASUS PRIME x570 PRO BIOS 1406 beta
    WINDOWS 7 PRO 64 bit
    XONAR D2X Driver 1823v1.80r3
    Works fine, no BSOD


    • CarvedInside11 Mar 2020 @ 18:12

      Thank you for the information. In which PCIe slot the Xonar D2X is plugged in? Have you changed the PCIe slot speed in BIOS? Which video card do you have?


      • romek7112 Mar 2020 @ 00:25

        Xonar is mounted in the PCIEX16_3 slot.
        Not changed the speed of PCIE slot in the BIOS. I have MSI GeForce RTX 2060 graphics card.


    • romek7112 Apr 2020 @ 15:50

      Ryzen 7 3800x
      ASUS PRIME x570 PRO NEW BIOS 1407
      WINDOWS 7 PRO 64 bit
      XONAR D2X Driver 1823v1.80r3
      Works fine, no BSOD and reboot

      Xonar is mounted in the PCIEX16_3 slot.
      Not changed the speed of PCIE slot in the BIOS. MSI GeForce RTX 2060 graphics card.


      • tiz23 Apr 2020 @ 01:00

        bsod with bios 1405?


      • romek7113 Aug 2020 @ 11:02


        Ryzen 7 3800x
        ASUS PRIME x570 PRO BIOS 2407 AMD AM4 combo V2 PI"
        WINDOWS 7 PRO 64 bit
        XONAR D2X Driver 1823v1.80r3

        Xonar mounted in PCIEX16_3 and PCIEX1_3 slots on default BIOS settings works, you can use the card but there are random computer reboots (BSOD WHEA LOGGER) when trying to play the sound.

        After changing the BIOS settings to those of the photo, the card has been working without problems for three weeks now. https://images92.fotosik.pl/407/9e63220579851117.jpg


        • CarvedInside15 Aug 2020 @ 04:12

          So it worked with PCIe slots speed set to Gen 4 before and now after the latest BIOS update you had to switch to Gen 3? Have you tried only setting to Gen 3 for the slot where the Xonar D2X is plugged in?


  8. Chiko20 Mar 2020 @ 23:21

    Xonar ds

    I used my sound card without problems for years with the pc components above.
    My old system (from 2013)
    İntel i52500
    Msi h67ms-e23 (b3)
    My new system.
    ryzen 5 3600
    Gigabyte ga-a320m-hd2 (I'm using the latest bios version. F50a)

    I had nightmare times when I had these PC components! I chose my motherboard by my sound card. I didn't want to throw it away. That's why I chose a motherboard with a pci slot.
    the pc started to restart when installing the software first. Then he started again at the opening of the discord.and from time to time the pc was doing restart.I gave the motherboard back and again to the guarantee for months.

    Then I tampered with the pci slot option. And yes, the gen1 option was working! But this gen1 option has brought some problems as well. The video card was causing freezes in old games! I usually freeze and throw away in call of duty games!

    I'm still looking for a solution to this problem and i've seen this forum. I have a lot of respect for what you're doing. I hope you solve this problem.
    I don't know English. I hope bing turned it right. 🙂
    Thanks in advance for your help.


    • CarvedInside21 Mar 2020 @ 06:08

      1. Do you have any other PCI card (network card, TV Tuner) that you can try in that PCI slot and see how you system behaves with that?
      2. Tell me the exact name of the PCIe setting you've changed in BIOS to Gen1. Have you tried setting it to Gen2?
      3. Have you tried the other possible solutions from the article above?
      4. Looking at your motherboard's manual, there an option in BIOS under BIOS page-> "Other PCI Device ROM Priority". Try setting this to "Legacy Only" and to "Disabled" see if it makes any difference.
      The writing and translation is ok.


      • Chiko21 Mar 2020 @ 12:57

        I just discovered this form. I found the Gene1 solution myself. I mean, I've tried a lot of functions in two months. Finally, I tried other xonar drivers.

        I would like to share with you some of my experiences and observations.

        When I put my motherboard on the service, they said it was okay if they tried with a TV card. Then I tried my sound card where I bought the motherboard. It didn't seem credible. Windows startups were smooth. I've opened and closed Discord many times.

        Those who performed these tests tested with a 1 or 2 series CPU instead of 3 series ryzen.
        I'm answering your questions.
        1.I don't have any other pci cards.
        2.Any options other than gen1 do not work.
        3.I'm going to go through the article with a friend who knows English, and I'm going to try what's being said.
        4.When I did this on my old motherboard, the image was going and I could get a visual when I took my video card off. I'll try this, too.

        I appreciate your help.
        In summary, I think the problem is in the three series ryzen's.


        • Chiko21 Mar 2020 @ 14:11

          I've done other experiments.
          4. Looking at your motherboard's manual, there an option in BIOS under BIOS page-> "Other PCI Device ROM Priority". Try setting this to "Legacy Only" and to "Disabled" see if it makes any difference.
          I was using "legacy only" as default. I tested the values "disable" and "uefi only" at gen1 and outo values.
          I continue to experience freezing again in games worth gen1.

          in addition to
          You said don't update AGESA I'm using the latest version. So AGESA! 🙁
          I hope there's a solution for us.


        • CarvedInside22 Mar 2020 @ 07:49

          2. Tell me the exact name of the PCIe setting you've changed in BIOS to Gen1.


          • Chiko22 Mar 2020 @ 12:41

            PCIe Slot Configuration.
            It's like in the picture.


          • Chiko28 Mar 2020 @ 15:35

            I noticed something terrible today.
            I'm playing Doom eternal. Fps values were very low than I saw in videos.
            PcIe Slot Configuration option auto instead of Gen1. And the game became fluid!
            Usually in games, this setting does not affect performance. I think we need gen3 for Vulcan. I think I'm going to make a choice between my sound card and my video card. I hope there's a solution to this problem.


            • CarvedInside28 Mar 2020 @ 22:58

              You will have to try the other possible solutions, see if any of one of them works.


              • Chiko29 Mar 2020 @ 01:02

                "PcIe Slot Configuration" option does not have a solution except to make "gen1" for me. I'm afraid I don't use my sound card anymore. But I'll always check this page. I'm sure there'll be a solution.
                Thank you for everything.


                • CarvedInside29 Mar 2020 @ 18:37

                  By possible solutions I mean the ones that I've written in the article above, particularly in your case if you've tried possible solutions 5 and 7.
                  You should also try contacting Gigabyte support.


                  • Chiko30 Mar 2020 @ 12:34

                    There's great news.
                    I wrote it to gigabyte. Unbelievable, they returned to me in six hours!
                    they sent a bios that were not on support sites! its "F50c"

                    And it works smoothly!
                    I am very happy. 😀
                    bios is from 01/27. I think they'll be on the support pages soon.

                    The bios that send for GA-A320M-HD2 and run smoothly without setting.

                    speech text.
                    I hope I've helped you. Thanks. 🙂


                    • Chiko30 Mar 2020 @ 12:50

                      Forgive me.
                      The microphone's off. Occasionally the PC shuts down again while it's running. But the fact that the microphone was turned off in the previous version didn't solve the problem. At least the fact that the microphone is turned off solves the problem.

                    • CarvedInside06 Apr 2020 @ 14:02

                      Discussion continued here.

                  • Chiko06 Apr 2020 @ 13:35

                    At the end of a long messaging with gigabyte asked me this. Have you talked to Asus about this?

                    I e-mailed Asus.

                    Do you know what asus says about this?


                    • CarvedInside06 Apr 2020 @ 14:01

                      I've duplicated your comment below, let's continue the discussion there. Also check my comment from 1 April.

    • CarvedInside01 Apr 2020 @ 10:00

      As a continuation from this discussion thread which reached it's maximum number of replies.
      I'm happy to hear that the new bios they provided works. Let Gigabyte know of your current experiences with the new BIOS so they know how it works and possible improve it further.

      When you say if you disabled the microphone, you did as I described in possible solution 7b? Did you also disabled Xonar's Line In?

      Let me know if your system will still get BSOD's and restarts while having microphone disabled.


      • Chiko06 Apr 2020 @ 13:51

        At the end of a long messaging with gigabyte asked me this. Have you talked to Asus about this?

        I e-mailed Asus.

        Do you know what Asus says about this?


        • CarvedInside06 Apr 2020 @ 14:00

          Is there anything else Gigabyte said that's worth sharing?

          About ASUS response, I've included the info I know in the article above in the "Other info & ASUS's response to these compatibility issues" section. They basically don't want to do anything and say the cards are just incompatible. But that does not mean you should not ask them to look into this issue.
          We don't why these issue manifest, is it something to do with the Xonar cards, or a issue with PCI/PCIe signal transmission on some motherboards.


          • Chiko06 Apr 2020 @ 14:16

            I'm sorry I didn't notice your answer to me on April 1st.
            Yes. I thought it was working when they sent me bios. Because, on your advice, I disabled the recorder. But I need a recorder, and the same problem persists when the recorder is active. 🙁
            They say everything's working right, but something's missing, i'm sure.

            My mind is still in the dealer's test. My sound card and motherboard were working correctly on their systems. I wrote my ideas for that on gigabyte.


            • Chiko09 Jun 2020 @ 12:32

              We've been writing with two sides for a long time. Neither side agrees. We've been sending videos to each other. Since they don't have the xonar card I have, they make tests with another PCI card and send them to me.

              I'm asking because I don't know. Can the problem be fixed with the chipset driver? I never wrote to amd about it! Will it help?

              My Video.
              Gigabyte video.


              • CarvedInside10 Jun 2020 @ 22:25

                I don't think this issue can be fixed with chipset drivers. Read what I wrote in "Why it happens and what else you can do" section of this article.
                Gigabyte has to test with a Xonar DS, with the Creative Audigy they will not get the same result. The underlying problem might generate different issues on that Creative card, like swaping channels or something else, issues they don't know about so they would know what to look for. For the record, here are some of the issues people reported with their Creative cards on their AMD AM4 X570 motherboards.

                Please clarify the current situation, so now with the beta BIOS and PCIe set to Auto or Gen3, if you disable microphone and other Xonar related recording devices, do you still get BSODs?


                • Chiko11 Jun 2020 @ 17:04

                  I'm not having any problems with Gen1. I have to use the card disabling recording devices for other options(Gen2-Gen3-Auto). I need to use the microphone, so I can't disable recording. Is this clear enough?


    • STRATEGO11 Jun 2020 @ 14:23

      Might be a Gigabyte specific problem, they are known to cheap out and they generally are one of the cheap trio(Biostar, Gigabyte, and Asrock).
      Anyways have you tried any other motherboard or system with the sound card?


  9. Renato24 Mar 2020 @ 16:40

    Xonar DSX doesn't work with Gigabyte B450 Aorus M, I was having system reboots all the time whenever I had a sound playing, now I'll try with a Xonar DG and I'll keep you informed.


    • CarvedInside25 Mar 2020 @ 07:33

      Thank you for information. With the Xonar DSX card,did you try any of the possible solutions I presented in the article above?


      • Renato25 Mar 2020 @ 17:38

        I only tried the solutions 1, 2, 5 and 7. This problem was giving me a lot of headache so I gave up lol. I returned to the sound of my motherboard (Realtek) as I'm a casual user, I'm not noticing any difference in sound so I'm satisfied.


        • CarvedInside25 Mar 2020 @ 23:53

          So did you also tried the Xonar DGX? You wrote Xonar DG, but since your motherboard does not have a PCI slot I assume you wanted to say DGX.
          Which CPU do you have?


          • Renato26 Mar 2020 @ 00:06

            I don't have a DGX, it is really a DG and a DSX, yeah I forgot about the PCI slot when I was typing that I'd try the DG, it is incompatible.
            My CPU is a AMD Ryzen 5 2600.


  10. Profane471127 Mar 2020 @ 13:18

    I have a problem and hope you can help me. I have a Gigabyte B450 Aorus Elite AMD B450 with an 3700x.
    When i install my Essence STX (NOT II), in none of the PCIe slots the card is recognized. On my old
    MoBo, an Intel, it works flawless. Any recommendations?


    • Profane471127 Mar 2020 @ 16:00

      Ah, some news. I switched to Gen1, then the card was recognized ONE time. Installed the driver and had sound. During the next hour the relays on the card clicked one time, the complete system was lagging as hell, and after the next reboot the card was not recognized again.


    • CarvedInside29 Mar 2020 @ 18:27

      With PCIe set to Gen3 does the card show in Device Manager at all (as Multimedia Audio Controller, Unknown device or ASUS Xonar STX)?
      Have you tried plugging the STX card in the GPU PCIe slot and have the GPU in the other x16 slot?


      • Profane471129 Mar 2020 @ 18:50

        My MB does only have one x16 Slot. The other one is an x4. But i tried both x1 Slots. And nope, it doesn't show up in the device manager. This morning i tested the STX again in my other (Intel) system, and it worked perfect.


        • CarvedInside29 Mar 2020 @ 19:09

          If you've written the correct motherboard that you have, the second slot is x4 speed but x16 length. The test I proposed would probably tell us if this is actually a hardware issue with the chipset and the PCI slots that are connected to it. If your system boots, first try the stability of the system in some games without the Xonar card drivers being installed.


          • Profane471129 Mar 2020 @ 22:23

            Hmm, yesterday i've had the card installed (physically) with installed drivers from the one time the card actually worked. And during some gaming sessions i got several bluescreens. Then i removed the card and today not one freeze or bluescreen. Does that help already?


          • Profane471131 Mar 2020 @ 20:06

            Hey, so, the card isn't recognized in any PCIe slot any more and does not show up in device manager. Then i put it in my intel system again and it worked nicely.


            • CarvedInside01 Apr 2020 @ 09:57

              Did the GPU worked well in the 2nd PCIe x16 length slot?
              You should contact Gigabyte motherboard support with all this information.


              • Profane471101 Apr 2020 @ 11:55

                Yes, it did. Okay, then i have to go the long way 😀 Thank you so far!


                • CarvedInside01 Apr 2020 @ 12:46

                  You should also include a link to this page in the support ticket. Let us know how things go, if they are able to provide you with a fixed BIOS.
                  If you haven't sent me a donation previously, I would appreciate it if you would make one now as an appeciation for the information and help I provided.


                  • Profane471110 Apr 2020 @ 21:10

                    This is the answer from Gigabyte:
                    Also laut technischer Auskunft ist die Karte PCie 2.0, was von dem AM4 nicht mehr unterstützt wird.
                    Asus Xonar Essence STX Soundkarte PCIe 2.0

                    English: According to technical information, the card is PCie 2.0, which is no longer supported by the AM4.
                    Asus Xonar Essence STX sound card PCIe 2.0


                    • CarvedInside11 Apr 2020 @ 15:13

                      That's such a bs answer, the PCIe standard is forward and backward compatible. Unfortunately, the person you are talking to doesn't know what he is talking about.
                      You either ask the person to elevate your problem to someone knowledgeable or try to contact support from Gigabyte HQ (Taiwan). You might also try posting the problem on Gigabyte's US and/or UK forums.

                  • Profane471115 Apr 2020 @ 17:22

                    Next answer: As our laboratory confirms, this sound card is no longer usable on this system.

                    I try it on the forums. Think that will be my last gigabyte mobo.


  11. Sebastien29 Mar 2020 @ 14:52

    Ryzen 5 3600
    ASUS TUF x570 gaming plus bios 1405
    WINDOWS 7 PRO 64 bit
    Xonar DSX Driver UNi-Xonar-W10-1825-v1.81a-r2
    not working, pc reboot at instal drivers

    Drivers download from asus,
    instal with found drivers manualy, 1 reboot, 1 re-setup, sound work.
    But PC reboot sometime, and i found a sound (tic) from relay soundcard.


    • CarvedInside29 Mar 2020 @ 18:40

      Have you tried any of the possible solutions that I presented in the article above?


      • Sebastien29 Mar 2020 @ 19:44

        I have change pci 4X to 3X, 2x, 1X, not working better.


        • CarvedInside01 Apr 2020 @ 12:53

          What I've suggested in possible solution 3 is changing the speed (and version) of the PCIe slot to Gen1. That is something different than what you did.


          • Sebastien07 Feb 2021 @ 12:30

            Strange, not working with the solution 3. It's crazy to my PC shutdown. I have wait more time, but really go to bin.
            What is the problem, AMD motherboard or Asus card?


            • CarvedInside08 Feb 2021 @ 19:38

              The ASUS's AMD motherboard. See "Why it happens and what else you can do" section from the article above.


  12. WoJ Emulator06 Apr 2020 @ 23:23

    Asus TUF x570, Ryzen 3900X, STX 2 - crashes sometimes on switch and not only. After reading this forum will try the following:
    Disabled all the recording devices (use live-cam) and also disabled digital playback device.
    Replaced MusicBee by MS Groove Music player.
    Unfortunately cannot change slot - airflow for video-card is more important, refresh windows - also a lot of time and efforts.
    Will exit all the sound-related software before switching between speakers and headphones.
    Will let you know later...


    • CarvedInside08 Apr 2020 @ 16:04

      You should know that because you've included that website in comment form URL, you comment was automatically flagged as spam by the antispam filter.
      Normally, my site gets about 300+ spam messages a day and I would have never seen your comment but I'm doing additional spam filtering so I was able to see your comment.
      You should set a URL only when it would be somewhat relevant to that discussion.


    • CarvedInside08 Apr 2020 @ 16:05

      Reinstalling Windows doesn't show much promise, but it did worked in a few cases. I've updated "2. Do a clean Windows install" solution with additional info.
      In your case, your best bets are switching PCIe version to Gen 1 for the PCIe slot where the card is plugged and possible solution 7. Let us know how things go.


  13. Plons09 Apr 2020 @ 16:06

    Just got my Xonar Phoebus working with an Asus ROG Strix X570-E Gaming, with an AMD 3700X
    Flashed BIOS to Versie 1408, think factory bios version was from September 2019 (forgot to take note)
    Fresh Windows 10 Pro install

    First attempt:
    GPU in top slot (PCIEX16_1)
    Xonar Phoebus in the bottom PCIe 1x slot (PCIE_X1_2)
    Soundcard lits up, Phoebus logo + Red/Green connector lights.
    Phoebus is not getting detected in Windows. Driver installation said: Device does not exist.
    Also no Xonar Phoebus in Device Manager.
    After the Bios update, I got the choose Gen 1/2/3/4 option, but that did nothing for me.
    Not even going from Gen 4 to Gen 1/2
    Soundcard will not be detected.

    Then I placed my Xonar in my GPU slot (PCIEX16_1) and GPU in PCIEX16_2 and my soundcard popped up in Windows.
    Installed the orginal drivers (with dolby) and all was well.
    But when starting a game, sound got a bit distorted, like a mechanical humming sound. I think this is because this soundcard was placed in a PCIe 16x slot. I had exact same issue with an old am3 mobo.

    Current setup: The Xonar Phoebus also gets detected in the top PCIe 1x slot (PCIE_X1_1), my PCI generation settings is set to Gen 4. But I do not think it matters as the Gen 4 or any other option did not work on the PCIE_X1_2 slot.
    GPU is sitting right on top in the PCIEX16_1 slot.
    Had to un- and reinstall the drivers, because they got corrupted (Although the soundcard does work and is recognized as Xonar Phoebus). Reinstall of the orginal drivers was standard procedure.

    Did I miss something, hope to run the Phoebus from my bottom PCIe 1x slot eventually. As a 3slot GPU is not an option for me atm.
    Bottom line for me the Xonar Phoebus gets detected in the top 2 PCIe slots on my Mobo.
    Hope this helps others.


    • CarvedInside10 Apr 2020 @ 18:45

      Thank you for sharing.

      For the sound distortion when starting games, the fact that the PCIe is a 16x length slot don't think it matters. Might want to try setting the PCIe version to Gen1 for that slot to see how that goes. A possible cause could be because of high DPC latency.

      The fact that the card in not detected at all in the PCIE_X1_2 slot might mean there is a hardware problem with the slot. As I've looked at reports from users with the same board, I did not see anyone saying that their card was not detected in the PCIE_X1_2 slot. Maybe you can try a different PCIe x1 card in there.
      Some motherboards have a hardware inspector in BIOS, where you can see all the cards and devices connected, see if you have that page and if the Xonar Phoebus is detected there.

      Let me know how things go and if you find anything else.


      • Plons14 Apr 2020 @ 03:02

        Did some further testing:
        My Xonar phoebus works in pcie16_3, set to Gen1. And indeed without static noise. This is good, because there is more space for the GPU. But i cannot insert an “old” frontpanel usb connector

        So when the Xonar Phoebus works, I have no stability/channel swap/boot issues. Able to install original or sonic studio drivers.
        Overview top-to-bottom:
        PCIE16_1: Works
        PCIE_1x_1: Works
        PCIE16_2: Not detected (slot works, tested with gpu)
        PCIE_1x_2: Not detected
        PCIE16_3: Works, set to Gen1


        • CarvedInside16 Apr 2020 @ 14:36

          If the GPU worked in that slot that the Xonar Phoebus didn't, then it means that the issues is with motherboard's BIOS. You can try and contact ASUS support for that.

          About the issue with the static noise, can you retest with PCIe version set to Auto(or Gen4) and confirm it still manifests? I'm looking collect as much information as possible as to what is going on with these Ryzen AM4 motherboards.


  14. Master-W-Steve11 Apr 2020 @ 22:55

    On my CH6 i put the D2X in the m.2 slot, because this slot use the lanes directly from the cpu and that worked for me.
    SSD on SATA is enough for me.

    It is important to use the lanes from the cpu for the asus audio cards, not from the chipset.
    Maybe it will work for you, and on newer boards with more m.2 you can use a m.2 ssd too.

    Good luck.



Leave a new commentReply to comment

Comment received.
Your comment may be held for moderation. If it does not show up immediately, please be patient. Comments have to comply with these rules:
  • English language only
  • Don't post insults or threats
  • Try to keep the discussion constructive and informative
  • Don't post questions without doing a search beforehand
  • For replies to individuals regarding the SAME discussion, use Reply to write to that individual. For a NEW issue write a new comment.
  • Make your comment easly readable. Write the product names how they are originally written or at least capitalize their first letter. Write "i" as "I". Add a space after end of a sentence and beginning of another (e.g. ".I" -> ". I").

We've noticed that you're using an AdBlocker

It's not just you, over 66% of our site's visitors are blocking the ads.

Please disable adblock for this website and refresh this page if you:
find the content useful
want us to create more useful content and software
want tech support through the comment section

The ads are placed so that there is minimal interference with page reading. There are no pop-up, pop-under or sticky ads.

Alternatively, you can support us by making a donation.